|
1 # -*- mode: python ; coding: utf-8 -*- |
|
2 |
|
3 block_cipher = None |
|
4 |
|
5 a = Analysis(['borgend/__main__.py'], |
|
6 pathex=[], |
|
7 binaries=[], |
|
8 datas=[], |
|
9 hiddenimports=[], |
|
10 hookspath=[], |
|
11 hooksconfig={}, |
|
12 runtime_hooks=[], |
|
13 excludes=[], |
|
14 win_no_prefer_redirects=False, |
|
15 win_private_assemblies=False, |
|
16 cipher=block_cipher, |
|
17 noarchive=False) |
|
18 pyz = PYZ(a.pure, a.zipped_data, |
|
19 cipher=block_cipher) |
|
20 |
|
21 exe = EXE(pyz, |
|
22 a.scripts, |
|
23 [], |
|
24 exclude_binaries=True, |
|
25 name='borgend', |
|
26 debug=False, |
|
27 bootloader_ignore_signals=False, |
|
28 strip=False, |
|
29 upx=True, |
|
30 console=False, |
|
31 disable_windowed_traceback=False, |
|
32 target_arch=None, |
|
33 codesign_identity=None, |
|
34 entitlements_file=None ) |
|
35 coll = COLLECT(exe, |
|
36 a.binaries, |
|
37 a.zipfiles, |
|
38 a.datas, |
|
39 strip=False, |
|
40 upx=True, |
|
41 upx_exclude=[], |
|
42 name='borgend') |
|
43 app = BUNDLE(coll, |
|
44 name='borgend.app', |
|
45 icon=None, |
|
46 bundle_identifier=None) |