Cargo.toml

changeset 94
1f19c6bbf07b
parent 93
123f7f38e161
--- a/Cargo.toml	Tue Apr 08 13:30:12 2025 -0500
+++ b/Cargo.toml	Sun Apr 27 20:29:43 2025 -0500
@@ -1,6 +1,6 @@
 [package]
 name = "alg_tools"
-version = "0.3.1"
+version = "0.3.2"
 edition = "2021"
 rust-version = "1.85"
 authors = ["Tuomo Valkonen <tuomov@iki.fi>"]
@@ -40,6 +40,11 @@
 debug = true
 
 [features]
-default = ["nightly"]
+default = []
 use_custom_thread_pool = []
-nightly = []                # enable for higher-performance implementations of some things
+# The nightly feature enables some additional features.
+# Nightly-based optimisations are decided automatically by build.rs.
+nightly = []
+
+[build-dependencies]
+rustc_version = "0.4"

mercurial