Cargo.toml

changeset 93
123f7f38e161
parent 92
e11986179a4b
--- a/Cargo.toml	Tue Apr 08 13:30:08 2025 -0500
+++ b/Cargo.toml	Tue Apr 08 13:30:12 2025 -0500
@@ -8,7 +8,13 @@
 homepage = "https://tuomov.iki.fi/software/alg_tools/"
 repository = "https://tuomov.iki.fi/repos/alg_tools/"
 license-file = "LICENSE"
-keywords = ["iterative", "optimization", "bisection", "branch-and-bound", "numerical"]
+keywords = [
+    "iterative",
+    "optimization",
+    "bisection",
+    "branch-and-bound",
+    "numerical",
+]
 categories = ["mathematics", "data-structures"]
 
 [dependencies]
@@ -27,7 +33,7 @@
 anyhow = "1.0.95"
 
 [package.metadata.docs.rs]
-rustdoc-args = [ "--html-in-header", "katex-header.html" ]
+rustdoc-args = ["--html-in-header", "katex-header.html"]
 
 
 [profile.release]
@@ -36,5 +42,4 @@
 [features]
 default = ["nightly"]
 use_custom_thread_pool = []
-nightly = [] # enable for higher-performance implementations of some things
-
+nightly = []                # enable for higher-performance implementations of some things

mercurial