setup.py

changeset 22
c3e95212e3f0
child 24
94d58d514d69
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/setup.py	Sun Jan 21 01:14:06 2018 +0000
@@ -0,0 +1,18 @@
+from setuptools import setup
+
+APP = ['borgend.py']
+DATA_FILES = []
+OPTIONS = {
+    'argv_emulation': True,
+    'plist': {
+        'LSUIElement': True,
+    },
+    'packages': ['rumps', 'keyring'],
+}
+
+setup(
+    app=APP,
+    data_files=DATA_FILES,
+    options={'py2app': OPTIONS},
+    setup_requires=['py2app'],
+)

mercurial