Cargo.toml

branch
dev
changeset 59
9226980e45a7
parent 56
5e3c1874797d
child 76
99ad55974e62
--- a/Cargo.toml	Sat Dec 14 09:31:27 2024 -0500
+++ b/Cargo.toml	Tue Dec 31 08:30:02 2024 -0500
@@ -23,6 +23,7 @@
 cpu-time = "~1.0.0"
 serde_json = "~1.0.85"
 rayon = "1.5.3"
+simba = "0.9.0"
 
 [package.metadata.docs.rs]
 rustdoc-args = [ "--html-in-header", "katex-header.html" ]
@@ -32,7 +33,7 @@
 debug = true
 
 [features]
-default = []
+default = ["nightly"]
 use_custom_thread_pool = []
 nightly = [] # enable for higher-performance implementations of some things
 

mercurial